Problem: Copying binaries where needed failed



  • Hello honorable community!

    I have a problem installing a FOG 1.5.5. The error message is

    Copying binaries where needed … failed

    I have a proxy and have already read what to do then. It did not help. The difference was just that the download error is no longer “download binaries needed failed”, but rather the copying binaries failed.

    What’s happening?



  • Yes they are assigned

    ftp_proxy=http://10.andsoon.:1234
    same with http and https
    and
    noproxy=10.fog_ip



  • please standby. I´m running a 1.4.4 installation currently


  • Moderator

    Just for clarity you do have the linux environment variable of http_proxy, https_proxy and ftp_proxy assigned for your session where you are running the fog installer?

    set |grep proxy will show you these environment variables.


Log in to reply
 

521
Online

5.9k
Users

13.3k
Topics

125.1k
Posts