Stopping web service failed



  • Felt it best if I started new thread. Old thread was Upgraded to Ubuntu 18.04.1 LTS. Thank you for your help.

    New install of Ubuntu desktop 18.04.1
    Tried to install latest fog 1.5.4 from zip file
    Installation failed at stopping web service
    0_1540599084611_fog_error_1.5.4.8.log



  • @Sebastian-Roth
    It worked! Thank you


  • Developer

    @bsalogga Might have finally found it… when you run the installer and asked the following question you probably answered no, right?

    *** Detected a potential need to reinstall apache and php files.
    *** This will remove the /etc/php* and /etc/apache2* directories
    ***  and remove/purge the apache and php files from this system.
    *** If you're okay with this please type Y, anything else will
    ***  continue the installation, but may mean you will need to
    ***  remove the files later and make proper changes as
    ***  necessary. (Y/N):
    

    Please try again and answer yes this time! It’s not gonna hurt your fresh install.



  • @Sebastian-Roth

    $ cat /etc/os-release /etc/debian_version
    NAME="Ubuntu"
    VERSION="18.04.1 LTS (Bionic Beaver)"
    ID=ubuntu
    ID_LIKE=debian
    PRETTY_NAME="Ubuntu 18.04.1 LTS"
    VERSION_ID="18.04"
    HOME_URL="https://www.ubuntu.com/"
    SUPPORT_URL="https://help.ubuntu.com/"
    BUG_REPORT_URL="https://bugs.launchpad.net/ubuntu/"
    PRIVACY_POLICY_URL="https://www.ubuntu.com/legal/terms-and-policies/privacy-policy"
    VERSION_CODENAME=bionic
    UBUNTU_CODENAME=bionic
    buster/sid
    

  • Developer

    @bsalogga I compared the log files to what I see on my install and it seems like your Ubuntu Desktop installation is behaving a bit different to what I see on the Ubuntu Server installation. Can you please run the following command on your machine and post results here: cat /etc/os-release /etc/debian_version



  • @Sebastian-Roth
    Installed Ubuntu desktop 18.04.1 again (erased disk) from iso (downloaded updates during install and then installed them before fog)
    Installed fog 1.5.4 from zip file
    Installation failed at stopping web service
    0_1540821086437_fog_error_1.5.4.8.log


  • Developer

    @bsalogga From the log file I see that this is not a complete fresh install of Ubuntu (log states ... is already the newest version ...). Not saying that you can only run the FOG installer once but it can make a difference. We need to know what exactly you have done/tried to give you appropriate answers.

    Please try installing the latest working branch where I have fixed some Ubuntu install issues. Either using git or download a ZIP file here.


Log in to reply
 

459
Online

6.1k
Users

13.4k
Topics

126.4k
Posts