• Hello everybody

    My system :
    CentOS 7
    FOG 1.4.4 SVN 6077

    Yesterday, my fog server suddenly crash, httpd was swapping a lot and finally the system killed mysql
    I had to stop httpd service
    In the morning 2 snapins were deployed (slowly) so I first thought there were still tasks pending and blcking the system
    I delete all tasks in tasks and snapinTasks table
    It didn’t work, so the problem was elsewhere
    the night pass (perhaps httpd will do what he wanted to do and all will be clear this morning) but still the same problem
    after a long moment of solitude in front of my VM i have a flash of light and looked in hostMAC table
    around 67000 rows for 300-330 hosts, that make a loooooot of MAC just for 1 host (~200)
    delete from hosts
    delete from hostMAC

    ==> at last my system is responding after restart of httpd service

    So my question is, what can i do to avoid this issue in the future ?
    I reimported an old csv with my host (created when i upgrade from 1.3.5) ans i have lots of new MAC to approve for my hosts, all these MAC seem to be virtual, but… globally my users don’t have VM on their computers (only ~10 users have vmware installed on their windows)

    Is there a way to stop getting “false” mac adress ?

    here is a PrintScreen of the pending mac page


  • Moderator

    For some reason Microsof thought it would be a great idea to constantly fake your Wifi MAC. Despite the MAC being a common identifier for various purposes.

    And of course they enable it by default so that it’s the maximum amount of pain for everyone.

  • Hello Sebastian
    Thank you for your response, all my computers are with W10, I’ll check this
    I love Windows with these… “features”…

  • Senior Developer

    @Seydoo Is this Windows 10? Please read through this: https://forums.fogproject.org/topic/10827/computer-getting-4-new-mac-address-daily (aka - this is not a bug, it’s a feature)