Computer freezes after init.xz



  • Hey guys,

    Not sure how to best describe this. Have one particular surface which I’m trying to capture which it freezes after going ‘init.xz…ok’ and nothing further happens, see attached -

    alt text

    I’ve left it like this for 15 minutes and nothing further happens. I tried to delete the host to do a quick registration to see if that would do anything different, it seems to kick it off and after it gets to the ‘init.xz…ok’ the screen just goes black and nothing else happens.

    This system works fine for other surface’s, so it’s just hanging on this one and I’m not really sure why.

    I’ve just updated my fog server to the latest update of 1.5.4 but this hasn’t made any difference.

    Any advice/ideas?



  • @george1421 it worked
    finally it was a wrong placed host kernel that caused the trouble …
    Thanks for the good help, we keep enjoying your system and appreciate your service!great!


  • Moderator

    @koenkeersmaekers This is strange why it won’t boot especially in bios mode AND you run linux on the same box.

    Since you tried to downgrade kernel, now do the same for the inits in that zip file. The go into the same place as the kernel.

    Also be sure to test with updated firmware on the device.



  • @george1421it didn’t work
    we are running Linux Ubuntu 64 bit in legacy mode otherwise they won’t boot from the network anyaway …
    The firmware we haven’t worked on yet …!0_1543849267106_IMG_20181203_155321 (1).jpg


  • Moderator

    @koenkeersmaekers first you probably should start your own thread on this topic because the thread is a few months old.

    Secondly, I’ve seen a few other threads similar to this. I want you to help us debug this issue. In your fog installer directory, when you run the installfog.sh script there should be file called “binaries1.5.4.zip” from your installation, and then binaries1.5.5.zip from your 1.5.5 upgrade. In the binaries1.5.4.zip zip file, there is bzImage and bzImage32 from the 1.5.4 install. Extract those files and save them to /var/www/html/fog/service/ipxe overwriting the files there. Reboot the target computer and see if those load.

    Tell us a bit more about your target devices: Those GB-BACE-3150 are similar to the intel NUCs. Are you running Windows on those devices? Is it 64bit or 32bit OS? Are these running in uefi or bios mode? Have you installed the latest firmware on these tiny computers?



  • Same problem here since we upgraded fog to the latest version.(1.5.5)
    It only occurs on some machines we are using gigabyte GB-BACE-3150.
    With the older version we didn’t have any problem at all, it worked smooth.
    Any idea anyone?



  • @Sebastian-Roth Yeah it is, at least to one I did about 5 days prior and I hadn’t done any system updates.

    I won’t rule out the firmware, just think it would be unlikely as the end user wouldn’t have done any special updates and if it was a Windows one, I imagine I would have had more issues by or I might have seen someone else post on here now unless it’s only just came out in the past few days.

    Just wasn’t sure if this might have been a more ‘generic’ issue that some have come across. It’s the first machine I’ve ever had with this issue and I feel like I’ve done a lot of deployments/captures with FOG (well not really, probably around 50-100 surfaces over time).

    Will keep my eye out for it, unfortunately I’ve got the end user back on the machine for the time being as I was attempting to quickly roll them over to a replacement machine by capturing their image and pulling it back down to a new machine. Might be a little while before I get another chance to play.

    Will post back here with any updates the next time I try.

    Thanks


  • Developer

    @dylan123 Is this surface the exact same model and make as the others you have? Possibly a different firmware (UEFI/BIOS) version?


Log in to reply
 

360
Online

5.8k
Users

13.1k
Topics

123.1k
Posts