Upload image failed



  • Hi,

    I’m trying to upload my first image.

    It’s a computer with old Windows (no UEFI). This morning, I made a fresh installation of Windows 10 UEFI.

    In my console, i created the upload task.

    In the computer i have the following error :

    The ntfs partition is in an unsafe state.

    Two questions :

    I have AHCI mode. This can be the cause ?
    I’m reading that’s it’s better to convert disk to MBR. It’s true & obvious ?

    I did not do sysprep before restarting because it’s just a test. Is it necessary for it to work ?

    Thanks :)



  • Problem solved, perfect :)



  • Hi,

    Works perfect, thanks :)

    But after image deployment, auto join domain not working. Can i see log somewhere ?

    Thanks


  • Moderator

    @aksl said in Upload image failed:

    The ntfs partition is in an unsafe state.

    This issue is typically related to the disk being closed correctly because the computer was not shutdown correctly. If you are using sysprep (yes I did read you post) you need to use the command switch to have sysprep power off the computer when its done. If you are not using sysprep, you need to either disable computer hibernation or even easier use shutdown -s -t 0 to power off the computer. This will power off the computer and close all open files. Windows start menu shutdown does not do this. In Win8+ shutdown is really an enhanced sleep mode which doesn’t properly close all files. FOG will not backup a disk in this ‘dirty’ state.

    I have AHCI mode. This can be the cause ?

    With some systems UEFI + Linux + Raid-On mode won’t let linux see the hard drive. You have to switch the mode to ahci mode for imaging. You can return it back to raid-on post imaging but before the first windows boot, or just leave it in ahci mode.


Log in to reply
 

368
Online

5.8k
Users

13.1k
Topics

123.1k
Posts