Restoring Partition Tables failed



  • All of a sudden I am getting this error? not sure what changed was working perfectly before. Not sure what to check. I was on kernel 4.15.2 to get past the erasing partition issue. Updated to 4.17.0 to see if that would fix it, also tried reinstalling fog and it updated to 1.5.4.8 didnt help either. It happens whether i do deploy or multicast. This is a known working image with this hardware. Have used it fine before with this hardware not sure what happened? 0_1531751225522_fogpartition.jpg



  • So that gave me the answer I needed. It’s not a problem with fog. These aren’t the machines they were supposed to be they sent us the 64gb emmc version instead of the 128gb m.2 thanks for your help.


  • Moderator

    First I would still roll your FOS kernel back to 4.15.2 there is still the issue with 4.17.0.

    Second, /dev/mmcblk0 doesn’t look correct for a storage device. That looks like built in limited space storage device (like this is an embedded SD memory device or intel nuc with onboard flash storage). What is the target system you are trying to deploy to?

    Also if you schedule a debug deployment, then pxe boot the target computer it will drop you to a linux command prompt on the target computer (this is FOS [Fog Operating System]). Will you post the output of this command:
    lsblk


Log in to reply
 

487
Online

6.3k
Users

13.7k
Topics

129.0k
Posts