Capture stuck after 1st partition

  • We are currently trying to capture a new windows 10 image and it keeps getting stuck after successfully capturing the first partition. It finishes 100% and then cloned successfully shows up at the bottom and it never goes on to the next partition. I double checked the image management and have windows 10 selected, image type is set to multiple partition image- single disk, and tried using both Partclone ZSTD on compression 11 or Partclone GZip on compression 9, and both stop at the same place. We also tried another computer and it still the same thing. Any help is appreciated!

  • Senior Developer

    @hvaransky This error has nothing to do with debug mode I reckon. Did you set a kernel name in that client’s host settings?? Or maybe you changed the general FOG configuration in the web UI?!

  • @hvaransky I am assuming something is wrong with our kernel. I received this error when trying to run debug capture: 0_1531856491349_C8EC8973-8FCC-4839-8FBF-2E88F2C39CA5.jpeg

  • @tom-elliott We are running 1.4.4 with what looks like Kernel version 4.11.0. We will try again with a debug capture task and see if it gets any further.

  • Senior Developer

    @hvaransky Can you post a picture of where it hangs exactly? Try scheduling a debug capture task to hopefully see if it is hanging on partclone or right after that…

  • Senior Developer

    Once partclone is finished, it has to sync the disk. Just a guess here, but maybe a problem with the disk, or just not patient enough? What version of FOG are you using? If you’re using 1.5.3 or higher, chances are you might have better success using the kernel version 4.15.2.

    4.16.6 and 4.17 have something going on not allowing a “fast” sync between MBR/GPT tables, and I’m not quite sure how to address it. All I know is 4.15.2 seems to fix the syncing issue.