Update 1.5.0 -> 1.5.4 Works fine, just some stuff to see



  • I often update my servers and took the time to Fog to be updated.
    Once downloaded the last version I proceed to install it and everything worked well.

    I encounter two small problems that might happend to you…

    • Erasing MBR-GPT take too long (5-10 minutes) and after that, everything works fine
      This problem says is resolved by updating kernel, but for me still happening. I might wait the next update.

    • After deciding format an entire lab of 18 computers the server hang out, interrupting the proccess and showing in the command line html output, saying about “service unavailable”. I tried checking fog management but did not respond.
      I restarted the server, erased the current task and look for help on the internet. Found something say about modifying:
      “pm.max_children” on “/etc/php/7.0/fpm/pool.d/www.conf” (From 5 to 10),

    Unfortunately i dont have pictures of the problem that i had but now everything seems to be working fine.

    Keep your servers update!


  • Moderator

    There are a couple of issues that have come up since 1.5.4 has been released that have been fixed in 1.5.5 (still unreleased at this time).

    1. Roll your FOS kernel back to 4.15.2 to get past the mbr/gpt issue. Make sure you download both the 32 and 64 bit PC kernels (not ARM).
    2. Edit the www.conf file to update/include these settings, then reboot your FOG server.
    pm.max_children  = 35
    pm.max_requests = 2000
    php_admin_value[memory_limit] = 256
    

    If you are having issues with multicasting then we will need to have you switch to the 1.5.5 working branch to get that update.


 

461
Online

41.9k
Users

12.5k
Topics

117.6k
Posts