Snapins stop until server reboot



  • So I had some issues early on but fixed them. Now I’m having issues with two things, but one is probably unrelated.

    I have terrible inconsistencies with the installer firstly, but once I finally get it installed…

    Now after setting up an image, my hosts, my snapins…one is 1.8GB, the others are the typical chrome and such so ~100 mb…

    I deploy image to 20 computers with snapins. Once several get to the 1.8gb one, then the server hiccups and the only fix so far is to reboot the server. The snapins folder is on my boot drive not my raid array with my images…maybe I can move it to that?

    Is there a place I can look to see why this is happening?
    Fog 1.5.4 on Linux mint 18.3 on a msi mobo, penguin g processor, 4gb, integrated nic on my regular network and a broadcom for dhcp network all connected at the moment to crappy netgear switches
    Drive array is 6x1tb in raid 10 for images, 320gb hdd OS drive


  • Senior Developer

    @p4cm4n Glad you figured out what the issue was and a way to resolve the problem. Glad to help program this for you, among others. I know how useful it is and how it has impacted jobs.

    Now if only I could find a job that requires FOG as a part of it, I think I’d be a shoe in lol.



  • @wayne-workman thanks man but turns out it was due to my crappy netgear switches. actually used a cisco enterprise switch and all the clients connected on meraki AP’s, didn’t do all at once but it did send out office 13 (800mb) and a slimmed down version of smart (1.2) to ~10 at once at any one time.

    worked well.

    i can’t tell you how awesome this software is - i just got a new job, they gave me this new client to us with 350 machines, 2 weeks to reimage them all and i have a baby due in that 2 week period.

    started yesterday, only 320 more go to lol.
    Thanks again!



  • @p4cm4n said in Snapins stop until server reboot:

    Once several get to the 1.8gb one, then the server hiccups

    I’ve had this issue before. Your server can’t handle sending out the snapin to that many at once. Try turning max clients down to 2 and going again. This setting is in Storage Management -> Node name -> max clients


 

456
Online

41.9k
Users

12.5k
Topics

117.6k
Posts