No image file(s) found



  • I have fog set up on a VM running Debian. Our technicians haven’t had to use it all too often, but haven’t really had any issues up to this point either. However, yesterday one of them created an image and attempted to deploy it to a few clients at his site. He’s getting the following error:

    “No image file(s) found that would match the partition(s) to be restored (performRestore)”

    The file size for the image on the web server immediately shows zero. He says he was able to create the same image, but “Not Resizable” and it works as expected. He has also tried multiple machines with the same result.

    Any help would be greatly appreciated.


  • Moderator

    Lets collect a bit more information here.

    1. What version of FOG are you using?
    2. You captured an image from a reference computer, what hardware was that reference image created on?
    3. Is the hardware you are deploying that image to the same as the source computer?
    4. Did you capture the image as single disk resizable?
    5. Is the target hardware running in the same mode as the source computer (i.e. bios and bios, or uefi and uefi?)

 

406
Online

41.6k
Users

12.1k
Topics

114.4k
Posts