ubuntu install issues



  • When I try to isntall on ubuntu Ubuntu 16.04.4 LTS I get the following errors:
    php_ver=‘7.0’ php_verAdds=’-7.0’ ./installfog.sh -yX

    • Skipping package: php7.1-bcmath…(Does not exist)
    • Skipping package: php7.1-cli…(Does not exist)
    • Skipping package: php7.1-curl…(Does not exist)
    • Skipping package: php7.1-fpm…(Does not exist)
    • Skipping package: php7.1-gd…(Does not exist)
    • Skipping package: php7.1-json…(Does not exist)
    • Skipping package: php7.1-ldap…(Does not exist)
    • Skipping package: php7.1-mbstring…(Does not exist)
    • Skipping package: php7.1-mcrypt…(Does not exist)
    • Skipping package: php7.1-mysql…(Does not exist)
    • Skipping package: php7.1-mysqlnd…(Does not exist)
    • Stopping web service…Failed!


  • there isn’t anything there yet:
    anthony@fogserver2:/opt$ ls
    1.5.4.tar.gz fogproject-1.5.4


  • Developer

    @racorac Is this on a complete fresh Ubuntu installation? Please check to see if you already have a /opt/fog/.fogsettings file.


Log in to reply
 

329
Online

6.0k
Users

13.4k
Topics

126.2k
Posts