Basic Task: Capture Image - loop



  • I have an HP8300 Desktop PC.
    Fresh Install of Windows 7.
    All updates Applied.

    Using Fog 1.5.2 on Ubuntu 16.04.4 LTS (freshly rebuilt)

    Trying to capture my first image since Fog 1.2.0…

    According to the Wiki I no longer need to run FogPrep.
    and I don’t really need the functionality of FogClient (so I didn’t install).

    really don’t need to sysprep do I?
    I was under the impression that the backbone of Fog was Clonezilla, so can I not just capture a prebuilt image and have it ready for instant deployment or do I need to go though all the work of setting up and syspreping my machine? ('cuz I tried that too and it failed. gave up and reimaged. and am still having the same issue. infinite loop of fog trying to capture and recapture and recapture the image…)
    My walkthrough is several revisions old and all the wiki says is:

    Create Image object (which I have done).
    Assign Image object to registered host (done).
    Create a basic capture task. (also done)

    Capture completes?? machine goes to reboot. reboots and proceeds to recapture the image. it does this until I intervene…

    What am I missing?

    Any Info you can provide will be greatly appreciated, Please and thank you.

    If you need more info for a better diagnostic, I’ll happily provide all I can.

    If this has happened before…? I couldn’t find anything similar.
    Point me in the right direction.

    Thank You!
    -Luke



  • How did I miss this??
    Thanks man, it was the password thing.

    Simple fix. awesome I’m up and running.

    how do I mark as resolved?



  • @luke said in Basic Task: Capture Image - loop:

    I was under the impression that the backbone of Fog was Clonezilla, so can I not just capture a prebuilt image and have it ready for instant deployment or do I need to go though all the work of setting up and syspreping my machine?

    For that question, refer to this thread: https://forums.fogproject.org/topic/8906/to-sysprep-or-not-that-is-the-question

    Capture completes?? machine goes to reboot. reboots and proceeds to recapture the image. it does this until I intervene…

    If it tries to capture again, that means the last capture failed. Most likely during the FTP move process, which is most likely due to bad username/password set for that storage node. You probably should read through this article: https://wiki.fogproject.org/wiki/index.php?title=Troubleshoot_FTP



485
Online

6.3k
Users

13.7k
Topics

129.0k
Posts