Lenovo Thinkcentre with NVME drive



  • We recently purchased a bunch of Lenovo Thinkcentre computers with NVME drives. These are the first NVME drives that we have tried to use with FOG and seem to be running into issues. The error I get is:
    "/dev/nvme0n12: No such file or directory

    • Not expanding (/dev/nvme0n12 imager)…Done"

    We are currently using FOG 1.2.0. Are there certain drivers that I need to have to get it to use the NVME drive?



  • That’s exactly what I was wondering! Thanks for the reply. We will get ourselves up to date.


  • Moderator

    @erockzab NVMe and FOG 1.2.0 you are out of luck. You must update to at least vresion 1.3.0 The latest version of fog is 1.5.2, with 1.5.3 due in the next few days.


 

458
Online

41.8k
Users

12.4k
Topics

116.6k
Posts