FOG Client on XP gets Dependency Service Error (Error 1075)



  • Hello,

    I’ve been attempting to add the new FOG Client (11.15) to some old XP laptops that we have. The install goes fine after following the instructions to add .NET 4.0, but getting the FOGService to launch is another thing. When you try to start the service, you get the following error: “Error 1075: The dependency service does not exist or has been marked for deletion.” After going through the registry and the listed dependent services, it looks like FOGService is trying to use profsvc, which doesn’t exist on XP. Do we have any workarounds?

    Thanks!



  • Gotchya, I will switch back to that. Thanks Joe!


  • Senior Developer

    @hancocza said in FOG Client on XP gets Dependency Service Error (Error 1075):

    075: The dependency service does not exist or has been marked for deletion.” After going through the registry and the listed dependent services, it looks like FOGService is trying to use profsvc, which doesn’t exist on XP. Do we have any workarounds?
    Thanks!

    Unfortunately the new FOG Client is not compatible with Windows XP. The legacy client should still be, but I am unsure how long we will maintain support for it.


 

530
Online

41.9k
Users

12.5k
Topics

117.6k
Posts