SOLVED FOG 1.5.0 BitLocker Issue Capturing Win 10 Image.

  • Hello,

    My configuration is FOG: 1.5.0, with kernel: 4.13.4, hosted on Debian 9.
    I have a Windows 10 machine I can’t capture image from as FOG detects Bitlocker enabled on the partition - No Partitions Passed (is BitlockedPartition)
    Windows 10 version is the latest one, but I believe I was able to image the same version with the previous version of FOG. Is there a way to disable that check? I have no BitLocker enabled on that installation.
    What would be the best way to install an older version of FOG if the problem can’t be resolved in this installation? I initially installed FOG using Git about a week ago.

  • So with the ‘manage-bde -off C:’ command, are people then turning that back on once the image is created/deployed? Or given Bitlocker isn’t on, not bothering?

    I suppose it’s made me think I should potentially look at turning bitlocker on for some staff members which will probably just be a manual process, but just wondering if I should then be turning the above command on when I do it.

  • This post is deleted!

  • @george1421 Thank you! I have tested and can confirm that this was indeed the issue.
    “manage-bde -off C:” decrypted the drive and now I’m capturing away…

  • @george1421 Glad to know that I helped some. 🙂

  • Moderator

    Here is a similar thread that discusses the same issue and the commands needed to disable it:

    Review the posts by @THEMCV they are enlightening. This issue does come up quite often. Most specifically this post:

    Try this, I ran into this on Surface’s.

    Open command prompt as admin.

    manage-bde -off 😄

    manage-bde -status 😄

    Fingers crossed that it will fix it. In my case, Windows was by default encrypting the free space which caused issues.