Dell Lattitude E5580 & 5590 WIN 10 Uploading as RAW



  • So i just set up my new fog, v. 1.4.4, and when attempting to upload a WIN 10 image on these 2 models, it uploads them as a RAW filesystem instead of NTFS. When capturing the host information, I choose the “Perform Full Host Registration and Inventory”. And when creating the image to get ready for upload on FOGs side I keep everything at default except I change the OS to WIN 10, and choose “Multiple Partitions, single disk, not resizeable” The replicate, and image enabled boxes stay checked, the compression is 6 and image management is set to Partimage.

    I also tried a HP 650 G1 to see if it was the fog that was the issue. However, it uploaded as NTFS just fine. However that model had Windows 7 instead of 10. So at this point I am not sure whether its the models of the laptops or the OS that is the issue. But I am thinking more likely its WIN 10 that is the problem and their must be some settings I am missing somewhere.



  • @george1421 Thank you, its weird it decides to encrypt by default and then say its not enabled. That thread helped a lot


  • Moderator

    @dorvak Here is a similar thread that discusses the same issue and the commands needed to disable it: https://forums.fogproject.org/post/102522

    Review the posts by @THEMCV they are enlightening.



  • @george1421

    I just checked and bitlocker was not enabled. Does TPM have to be disabled in the bios also for it to work?



  • This post is deleted!

  • Moderator

    If bitlocker is enabled, FOG can’t read the ntfs information so it uploads it with RAW mode. Also if bit locker is enabled, when you deploy the image to a second computer it will not boot because the tpm key is different. You must disable bitlocker and unencrypt the drive before imaging to have a happy win10 image. Then after the system has been deployed you can reenable bitlocker and drive encryption.


 

333
Online

41.2k
Users

11.6k
Topics

110.7k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.