BIOS and UEFI boot, in VMware WinPE boot



  • I’m trying boot two VM with BIOS and UEFI settings.

    In bios mode it working corectly, but in uEFI no

    If i’m trying download via web browser, same situation

    BIOS log :

    vi other_vhosts_access.log
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:48 +0200] "POST /fog/service/ipxe/boot.php HTTP/1.1" 200 3654 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:48 +0200] "GET /fog/service/ipxe/bg.png HTTP/1.1" 200 21531 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /wimboot HTTP/1.1" 302 567 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /fog/management/index.php HTTP/1.1" 200 6965 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /mdtboot/x64/Boot/BCD HTTP/1.1" 302 567 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /fog/management/index.php HTTP/1.1" 200 6965 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /mdtboot/x64/Boot/boot.sdi HTTP/1.1" 302 567 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /fog/management/index.php HTTP/1.1" 200 6965 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /mdtboot/LiteTouchPE_x64.wim HTTP/1.1" 302 567 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:49:50 +0200] "GET /fog/management/index.php HTTP/1.1" 200 6965 "-" "iPXE/1.0.0+ (47849)"
    ~
    

    UEFI log :

    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:51:43 +0200] "POST /fog/service/ipxe/boot.php HTTP/1.1" 200 3711 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:51:43 +0200] "GET /fog/service/ipxe/bg.png HTTP/1.1" 200 21531 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:51:45 +0200] "GET /wimboot HTTP/1.1" 302 567 "-" "iPXE/1.0.0+ (47849)"
    192.168.102.254:80 192.168.102.55 - - [28/Feb/2018:15:51:45 +0200] "GET /fog/management/index.php HTTP/1.1" 200 6965 "-" "iPXE/1.0.0+ (47849)"
    ~
    

    Download via browser :

    root@oi:/var/log/apache2# vi other_vhosts_access.log
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /wimboot HTTP/1.1" 302 567 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/index.php HTTP/1.1" 302 685 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/status/getfiles.php?path=%2Fvar%2Flog%2Fnginx%3A%2Fvar%2Flog%2Fhttpd%3A%2Fvar%2Flog%2Fapache2%3A%2Fvar%2Flog%2Ffog%3A%2Fvar%2Flog%2Fphp7.0-fpm%3A%2Fvar%2Flog%2Fphp-fpm%3A%2Fvar%2Flog%2Fphp5-fpm%3A%2Fvar%2Flog%2Fphp5.6-fpm HTTP/1.1" 200 1121 "-" "-"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/status/getfiles.php?path=%2Fopt%2Ffog%2Fsnapins HTTP/1.1" 200 534 "-" "-"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/status/getfiles.php?path=%2Fimages HTTP/1.1" 200 607 "-" "-"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/index.php?node=home HTTP/1.1" 200 2976 "-" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/animate.min.css?ver=133 HTTP/1.1" 200 2922 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/jquery-ui.css?ver=133 HTTP/1.1" 200 7850 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/jquery-ui.theme.css?ver=133 HTTP/1.1" 200 2716 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/jquery-ui.structure.css?ver=133 HTTP/1.1" 200 5057 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/font-awesome.min.css?ver=133 HTTP/1.1" 200 7354 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/jquery-ui-timepicker-addon.css?ver=133 HTTP/1.1" 200 818 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/select2.min.css?ver=133 HTTP/1.1" 200 2288 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/theme.bootstrap_3.css?ver=133 HTTP/1.1" 200 2467 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/bootstrap-theme.min.css?ver=133 HTTP/1.1" 200 3077 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/bootstrap-dialog.min.css?ver=133 HTTP/1.1" 200 800 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/theme.blue.css?ver=133 HTTP/1.1" 200 2336 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/default/fog.css?ver=133 HTTP/1.1" 200 1692 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/css/bootstrap.min.css?ver=133 HTTP/1.1" 200 20047 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery.validate.min.js?ver=133 HTTP/1.1" 200 7635 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/additional-methods.min.js?ver=133 HTTP/1.1" 200 5514 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery-migrate-latest.min.js?ver=133 HTTP/1.1" 200 3029 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery.progressbar.js?ver=133 HTTP/1.1" 200 1525 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery.tmpl.js?ver=133 HTTP/1.1" 200 2994 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/select2.min.js?ver=133 HTTP/1.1" 200 19390 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery-latest.min.js?ver=133 HTTP/1.1" 200 30322 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery.placeholder.js?ver=133 HTTP/1.1" 200 776 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/flot/jquery.flot.time.js?ver=133 HTTP/1.1" 200 4013 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/flot/jquery.flot.pie.js?ver=133 HTTP/1.1" 200 7412 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/flot/jquery.flot.JUMlib.js?ver=133 HTTP/1.1" 200 6010 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/flot/jquery.flot.gantt.js?ver=133 HTTP/1.1" 200 2836 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery.tablesorter.combined.js?ver=133 HTTP/1.1" 200 61032 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/bootstrap-dialog.min.js?ver=133 HTTP/1.1" 200 5315 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/bootstrap.min.js?ver=133 HTTP/1.1" 200 10148 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery-ui-timepicker-addon.js?ver=133 HTTP/1.1" 200 11076 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/flot/jquery.flot.js?ver=133 HTTP/1.1" 200 27712 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jscolor.min.js?ver=133 HTTP/1.1" 200 8457 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/fog/fog.dashboard.js?ver=133 HTTP/1.1" 200 3373 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/fog/fog.js?ver=133 HTTP/1.1" 200 12745 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/js/jquery-ui.min.js?ver=133 HTTP/1.1" 200 64924 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:53 +0200] "GET /fog/management/fonts/fontawesome-webfont.woff2?v=4.7.0 HTTP/1.1" 200 77387 "http://192.168.102.254/fog/management/css/font-awesome.min.css?ver=133" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:54 +0200] "POST /fog/status/getservertime.php HTTP/1.1" 200 637 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:54 +0200] "GET /fog/service/getversion.php?url=http%3A%2F%2F192.168.102.254%2Ffog%2Fservice%2Fgetversion.php HTTP/1.1" 200 510 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:54 +0200] "GET /fog/service/getversion.php HTTP/1.1" 200 510 "-" "-"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:54 +0200] "POST /fog/management/index.php?node=home HTTP/1.1" 200 817 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:54 +0200] "GET /fog/management/index.php?node=home&sub=bandwidth&url%5B%5D=http%3A%2F%2F192.168.102.254%2Ffog%2Fstatus%2Fbandwidth.php%3Fdev%3Dens33&names%5B%5D=DefaultMember HTTP/1.1" 200 752 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:54 +0200] "GET /fog/status/bandwidth.php?dev=ens33 HTTP/1.1" 200 569 "-" "-"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:54 +0200] "POST /fog/management/index.php?node=home HTTP/1.1" 200 674 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:54 +0200] "GET /fog/status/freespace.php?path=L2ltYWdlcw== HTTP/1.1" 200 219 "-" "-"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:54 +0200] "POST /fog/management/index.php?node=home HTTP/1.1" 200 661 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:55 +0200] "GET /fog/management/index.php?node=home&sub=bandwidth&url%5B%5D=http%3A%2F%2F192.168.102.254%2Ffog%2Fstatus%2Fbandwidth.php%3Fdev%3Dens33&names%5B%5D=DefaultMember HTTP/1.1" 200 751 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:55 +0200] "GET /fog/status/bandwidth.php?dev=ens33 HTTP/1.1" 200 569 "-" "-"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:55 +0200] "POST /fog/management/index.php?node=home HTTP/1.1" 200 817 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:56 +0200] "POST /fog/management/index.php?node=home HTTP/1.1" 200 817 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.1 - - [28/Feb/2018:15:52:56 +0200] "GET /fog/management/index.php?node=home&sub=bandwidth&url%5B%5D=http%3A%2F%2F192.168.102.254%2Ffog%2Fstatus%2Fbandwidth.php%3Fdev%3Dens33&names%5B%5D=DefaultMember HTTP/1.1" 200 752 "http://192.168.102.254/fog/management/index.php?node=home" "Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/64.0.3282.186 Safari/537.36"
    192.168.102.254:80 192.168.102.254 - - [28/Feb/2018:15:52:56 +0200] "GET /fog/status/bandwidth.php?dev=ens33 HTTP/1.1" 200 569 "-" "-"
    ~
    ~
    

    WinPE configuration :

    cpuid --ext 29 && set arch x64 || set arch x86
    kernel http://${fog-ip}/wimboot
    initrd http://${fog-ip}/mdtboot/${arch}/Boot/BCD BCD
    initrd http://${fog-ip}/mdtboot/${arch}/Boot/boot.sdi boot.sdi
    initrd -n boot.wim http://${fog-ip}/mdtboot/LiteTouchPE_${arch}.wim boot.wim
    boot
    

    Fog version 1.5.0

    p.s.: it seems apache config redirecting all request to fog/management/index.php
    p.s.s.: after change file location and config started to boot, but got new error 7f048283

    cpuid --ext 29 && set arch x64 || set arch x86
    kernel http://${fog-ip}/fog/wimboot
    initrd http://${fog-ip}/fog/MDTBoot/${arch}/Boot/BCD BCD
    initrd http://${fog-ip}/fog/MDTBoot/${arch}/Boot/boot.sdi boot.sdi
    initrd -n boot.wim http://${fog-ip}/fog/MDTBoot/LiteTouchPE_${arch}.wim boot.wim
    boot
    

  • Moderator

    @poizzon said in BIOS and UEFI boot, in VMware WinPE boot:

    What would be the best place for a WinPE folder ?
    I also noticed that after the upgrade, the WinPE directory is moved to the backup, and I always have to manually move back to it.

    This might get you going here: https://forums.fogproject.org/topic/10944/using-fog-to-pxe-boot-into-your-favorite-installer-images/7



  • @tom-elliott

    first problem was when apache always redirecting to default site. When I put it to subfolder all started to work.

    What would be the best place for a WinPE folder ?
    I also noticed that after the upgrade, the WinPE directory is moved to the backup, and I always have to manually move back to it.

    Secondly, I did not understand why the WinPE did not start in UEFI mode but suddenly started running …

    Third - bzImage - just sow that it is not updating and wanna report :)

    For now case is closed.


  • Senior Developer

    I wanted to add, the 4.13.4 kernel issue is now resolved. Not a bug in the sense that the base code didn’t need any changes to get this working. Apparently on one of the updates it copied the same old file over instead of the freshly built 4.15.2 kernels. I just reupdated them on the fogproject side and double checked their value is correct.


  • Senior Developer

    @poizzon What is the problem? You think it’s the kernel that’s impacting VMWare WinPE boot? Other systems have no problems with WinPE Booting?

    I’m not understanding the problem. Using 1.5.0 is good, and sorry I missed it in your first post (as it’s kind of hidden between all the code blocks).

    I guess what I’m trying to understand, what does the bzImage kernel have to do with WinPE?



  • @tom-elliott

    latest - Fog version 1.5.0

    WinPE via BIOS and UEFI working - this problem closed.

    it seems there is bug with kernel update - it did’t updating to latest : Kernel - 4.15.2 TomElliott


  • Senior Developer

    @poizzon what version of fog are you using?



  • @x23piracy

    I do not remember what I did all the time, but VMware workstation works with uEFI, the problem is closed.

    Unfortunately I did not know exactly what I did…



  • @x23piracy said in BIOS and UEFI boot, in VMware WinPE boot:

    If you like to create a golden image done in a vm set booting to legacy at the moment when you capture.

    I’m trying to boot MDT - deployment tool, to install OS…

    p.s.: very strange, I do not remember exactly, but it seems to me that UEFI’s work was earlier



  • It seems another bug left in project, if i’m trying update update kernel image.

    In Kernel Update is Kernel - 4.15.2 TomElliott
    but after update I see :

    bzImage Version: 4.13.4
    bzImage32 Version: 4.13.4
    


  • Hi,

    both Vbox and VMW cannot boot via EFI over Network.
    If you like to create a golden image done in a vm set booting to legacy at the moment when you capture.

    Regards X23


 

451
Online

41.8k
Users

12.3k
Topics

116.1k
Posts