Is this normal?



  • Hello: See snapshot below. Is this normal? If this is a problem, any ideas on how to fix it? I just installed fog. I can log-in to the management module. Just the outside says “error contacting server.” I have not tested if it works as of yet.

    Follow-up question: How do I change the DNS IP that I initially picked on installation?

    0_1519417537691_Screenshot from 2018-02-23 10-20-54.png
    Thank you!


  • Senior Developer

    @x23piracy this is correct.



  • Hi,

    is the server behind a proxy? Even when you have set a system proxy you also need to specifiy the proxy in fog settings, afai remember versions can only be polled if you have specified the proxy in the settings:

    Bild Text
    @tom-elliott am i right?

    Regards X23



  • @wayne-workman

    Hi Wayne,

    Yes I can connect to the internet just fine. I am using Fedora. I am still having this issue.

    When you say, change the DNS IP and re-run the installer. Should I just re-run the installer and change it at the command line when it asks for DNS? Also would this cause any issues with files being reinstalled?

    Since I am not joining this box to my windows domain, should I still use my DNS server in the domain as the IP? or would you recommend I use the Router as the DNS IP? When I make clones the machine usually interfaces outside of Windows Domain.

    Thank You.



  • This post is deleted!


  • @ray-f Does the FOG Server have internet access? It needs internet to bring back those stats.

    Change the DNS IP in the /opt/fog/.fogsettings file, then re-run the installer - this setting only mattters if you’re using FOG for DHCP.


 

401
Online

41.6k
Users

12.1k
Topics

114.2k
Posts