DisplayManager not changing Res



  • Hi All,
    So after figuring out everything else I am still stuck on getting FogService to change the resolution of my display from 800x640 to 1600x900. I have DisplayManager installed on both my image and enabled in the global config, as well as the individual host config however the resolution just isn’t being changed.

    Fog successfully renames the computers and joins the domain. c:\fog.log doesn’t seem to contain anything helpful at all (literally just contains where the update checker checks for updates)

    What can I do to help solve this problem, and what additional information do you require in order to understand my issue.

    Thanks,
    MTG



  • [quote=“Matt Harding, post: 8912, member: 1207”]If anyone is interested, I’ve put together a snapin to change the resolution on a PC. It uses 12noon’s Display Changer which is free for personal and educational use. I’m happy to share the information with anyone needing a windows 7 solution.[/quote]

    I am interested in this snap-in. I am using Fog v.32.

    How can I get this?



  • If anyone is interested, I’ve put together a snapin to change the resolution on a PC. It uses 12noon’s Display Changer which is free for personal and educational use. I’m happy to share the information with anyone needing a windows 7 solution.



  • Is this something that is planned on being fixed any time soon as I can see this being a real issue for some people, my self included. I am having to go around each of my client machines after builds and manually set this in the classrooms. I suppose I could install something in snapin form to deal with it but it’d be really nice to have it work :)


  • Moderator

    I believe the display resolution is a global setting in FOG 0.32. You have to have it turned on at the client config, the global config in the FOG web UI, and you set the resolution in the global settings also. I don’t think the settings for each client currently work, but I could be wrong.

    I do not use the display manager in my FOG setup, but I have read of others having issue getting it to work except on a all hosts.


Log in to reply
 

364
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.