Latest Trunk build running on CentOS 7 - Snapin Create Fail



  • This is a new message that I’ve never seen. This is a brand new Fog install using latest Trunk (1.5.0-RC-10). I cannot create a simple snapin on this new server.

    0_1514388369244_snapin error.png



  • Okay so I finally figured out the issue. Whenever this error came up the storage didn’t show up on the main page. Once I was able to get the storage node figured out and the pie chart came up on the main page I was able to create a snapin just fine.



  • So I thought that was it because I did a fresh install on another PC and it worked. I assumed this meant that something was weird with the fog password. Fast forward to today. I installed FOG latest stable release 1.4.4 on CentOS 7 on a different server and without even touching anything else the first thing I tried was creating a snapin. It gave me the exact same error. Nothing has changed and this was the very first thing that I tried to do as soon as the installer told me that Fog was ready.



  • Yeah that was it. I changed the default fog user password. Thanks for the help.


  • Moderator

    While I’m not familiar with the snapin system, that error makes me think that someone edited / changed the fog service account (fog's) password. Understand this is the linux user called fog not the default webgui password of the same name. If you have happened to change the linux user fog password there is a sequence you need to follow to reset it back to a known value. https://forums.fogproject.org/topic/11203/resyncing-fog-s-service-account-password


 

579
Online

5.4k
Users

12.6k
Topics

118.9k
Posts