[HELP!] Complete Noob - FOG on Ubuntu 11.04



  • Hi all,

    I’m completely new to Ubuntu and I’m really trying to get this thing going but I’m hitting a wall every time I feel like I’m making some progress.

    I’ve got FOG installed, however, there are several things that I can’t quite figure out. For one, when I log into the web interface, on the right hand side where it shows the amount of space available, it says, “failed to connect to defaultmember.”

    When I go to the host computer and attempt to launch the FOG PXE menu, it fails and goes straight to loading Windows again.

    Here’s what I’m trying to accomplish and let me know if this isn’t what I can expect from FOG:

    We deploy new PCs on a weekly basis (luckily all the same models – Dell Optiplex 790s). I’d like to image these systems from a central location, doing multiple machines at once. My current solution involves CloneZilla but with the amount of PCs we’re imaging it has become cumbersome to image these manually. Not to mention the amount of hands on required.

    Right now I have the FOG server connected to an older Linksys WRT-54G router and my host machine on that same router. I’m a complete noob here so any help would be greatly appreciated.

    Thanks!


  • Moderator

    When you installed Ubuntu, did you make a “fog” user account? Did you set the IP address of the FOG server static before you installed FOG? Are you using FOG for your DHCP?


Log in to reply
 

357
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.