Defaul OU



  • Hey y’all,

    I want to try to change the default OU that computers join after imaging, but I can’t find a sample of what form the text needs to be in, in the box labeled AD_DEFAULT_OU in the FOG setup.

    Do I use Active Directory notation such as OU=Sample,DC=domain,DC=com?

    -=Lon=-



  • [quote=“chad-bisd, post: 7830, member: 18”]Are able to join computers to the domain and into the default “computers” container? If so, did you make sure the user account has been delegated rights to add/remove/manage computer accounts in the PISD Computers container?

    I think you can put the OU in double quotes or escaped double quotes, such as “OU=PISD Computers”,DC=pisd,DC=us OR “OU=PISD Computers,DC=pisd,DC=us”[/quote]

    Yes, FOG has been working fine for a while now, I was just changing the default OU for it to add new computers. FOG server would not save and text in that field that contained quotation marks, so I was thinking of trying \OU=PISD Computers,DC=pisd,DC=us and see what happens.


  • Moderator

    Are able to join computers to the domain and into the default “computers” container? If so, did you make sure the user account has been delegated rights to add/remove/manage computer accounts in the PISD Computers container?

    I think you can put the OU in double quotes or escaped double quotes, such as “OU=PISD Computers”,DC=pisd,DC=us OR “OU=PISD Computers,DC=pisd,DC=us”



  • Did not work, but I supposed that could be related to the fact that the OU has a space in the name…

    OU=PISD Computers,DC=pisd,DC=us



  • [quote=“Lonnie Gaither, post: 5783, member: 1189”]Yes, I looked through all the docs I could find online and could not find any reference to it. I will have to just try it and see if it works. :)[/quote]

    Finally… works? :)



  • [quote=“chad-bisd, post: 5781, member: 18”]I believe so. Try it and report back. If it doesn’t work, have you checked the wiki yet?[/quote]

    Yes, I looked through all the docs I could find online and could not find any reference to it. I will have to just try it and see if it works. :)


  • Moderator

    I believe so. Try it and report back. If it doesn’t work, have you checked the wiki yet?


 

426
Online

5.4k
Users

12.6k
Topics

118.9k
Posts