FOG imaging blankspace



  • I’m having an issue where FOG seems to be imaging the blank space on a drive. I attached a screen shot that shows I took three images of the same PC with the same settings yet two of them came back with an on client size at 238GB. On the server its only about 50GB so it’s not a huge issue but it does seem to be slowing down the imaging process. I also noticed that it said the file type was ‘RAW’ when taking/laying down the image vs NTFS etc. Just wondering why taking an image off the same hardware with the same settings is getting me two very different images.0_1510072899346_images.PNG


  • Developer

    @Jarl2-0 Thanks for letting us know. Marking this solved.



  • Bitlocker must have kicked off at some point it was encrypted but it hadn’t generated a key or locked the drive yet.



  • My fog is version 1.4.4, same model of laptop with the exact same innards. I take images before bitlocker is enabled but I will take another look at this.


  • Developer

    @Jarl2-0 Let’s start by getting some more details. Which version of FOG do you use? With same hardware do you mean exactly the same machine or just same type of hardware? We have seen Bitlock encrypted partitions to be captured as RAW (there is nothing else FOG can do)… Maybe this is the case for you as well? Read through this on how to check if BitLocker is enabled: https://forums.fogproject.org/topic/10824/image-upload-deploy-taking-a-long-time


 

422
Online

5.4k
Users

12.6k
Topics

118.9k
Posts