Changed IP address to move server to a local network



  • Had a virus at one of my schools, so i moved my fog server to that school after it was disconnected from the rest of the network. After a few hours i was able to get it working. 2 months later i need to put it back at the central location and i cannot get the clients to get past PXE-E32: TFTP Open Timeout. I have since ran an upgrade hoping it would correct the issue, but its still happening. I can get in the web interface and i have changed everywhere i can think of but i’m really a linux dummy. Any help would be greatly appreciated.

    CentOS 7 and Fog 1.4.4


  • Moderator

    @gfontenot Once you fixed what is in the gui, then where you downloaded the upgrade files to, just rerun ./installfog.sh script again.



  • Can you please explain how to rerun the installer? I ran an upgrade so i thought that would fix my issues.


  • Moderator

    There are 3 locations in the webgui where the FOG server IP address is shown. There are 2 in the FOG Configuration Settings and 1 in the FOG Storage Node configuration. Fix those, then log into the linux command prompt and then edit /opt/fog/.fogsettings file. Correct the IP address there. Once that is done, rerun the fog installer and the installer will fix up the remaining address issues.


Log in to reply
 

430
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.