Snapin Killing Network



  • It seems like every time I install a snapin on a specific computer it kills the network. When I run the network diagnostic it shows that it fixes the issue and that the problem was that it could not connect to the gateway.

    I have no problem running this and then installing the next snapin, but now I am installing Microsoft Office. The connection dies, then office finishes installing, gives the message that it is done installing, but the server is still running the task. It then reloads the package on the laptop and seems to never finish again. Is this a known issue or is there a setting I need to change?


  • Developer

    @datastream Ok, thanks for the update. Unfortunately this sounds like there is nothing we can do for you. Marking this solved for now as the root cause is identified and it’s not FOG.



  • @sebastian-roth I am saying this is a network card driver issue. That model of laptop wasn’t meant to have Windows 7 on it and that is what the company who refurbed them put on them. So, I can’t get any updated drivers. The network drop also happens at random times on the ethernet. Wireless seems to work fine. I have no issues with the same snapins installing on other models of machines.


  • Developer

    @datastream Any news on this?



  • @datastream please post your snapin script, like requested.



  • I’m going to test it a little more. It seems to be doing it with all snapins and just to a specific laptop. I am beginning to wonder if it is a driver issue.



  • Can you post your snapin script? Or are you just uploading an exe with a silent installer argument?

    I’ve done Visual Studio deployments and Office deployments as well and they worked okay, so I’m wondering if there’s something that’s in a script breaking the gateway.


 

375
Online

41.4k
Users

11.8k
Topics

112.1k
Posts