mount fails during capture. "Connection refused"



  • Server
    • FOG Version: 1.4.3
    • OS: Ubuntu Server LTS 16.04
    Client
    • Service Version:
    • OS: Windows 10
    Description

    The wrong IP Address is being used during the capture process. The IP shown in the below picture is an old IP address from before I moved this machine to a different server room. So it seems something needs to be updated somewhere. I verified that the correct IP address shows up in the Web UI for the storage management, and I have also checked interfaces, .fogsettings, dhcpd.conf, the tftp, and also the /tftpboot/default.ipxe config. I have also tried rerunning the install script as well, but still no luck so far.

    I found another post that seems to mention the same problem as well. He mentioned having to change it in two places, 1: The web UI for the storage node, and 2: “a config file”

    https://forums.fogproject.org/topic/6764/cannot-mount-ip-images-wrong-ip-is-used

    However he doesn’t mention which config file. Any idea what file he may be talking about?

    0_1503941089313_UploadIssue2.png



  • @george1421 This is solved. There was a stale storage node in the web console, and that is what the client was attempting to attach to. Thanks for the help guys!



  • Have you re-run the installer and ensured the IP was right? And have you checked through all the settings in FOG Configuration -> FOG Settings? I would Expand All and Ctrl+F for 10.2.102.49.


  • Moderator

    if 10.0.88.42 is your FOG server then 10.2.102.49 is a defined storage node. That is the only place where that IP can come from.


Log in to reply
 

370
Online

38983
Users

10712
Topics

101680
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.