FOG 1.5.0 RC6 - Cannot create capture task



  • Server
    • FOG Version: 1.5.0 RC6 SVN Revision 6080 (dev-branch)
    • OS: Ubuntu 16.04.3
    Description

    This worked fine in 1.4.4, but since upgrading to the latest release candidate I am unable to capture any images. All the hosts are already registered.

    When I set up the task with options Schedule with shutdown and schedule instant, it just refreshes the page and goes back to the host configuration page. When I boot the host (Virtualbox Win 10 guest) for capturing, it just shows the usual PXE menu and shows the host as being registered and does not go straight to capturing the image.

    If I check the active tasks page, nothing is listed.


  • Senior Developer

    Fixed in working.



  • I downgraded to 1.4.4 and tried the same steps. Got an error that the image was protected, so that’s why the task was not being created.

    So the bug here is that when an image is protected and a capture task is created, no error comes up to say that the image is protected, so leading to me thinking the task is failing for an unknown reason.


Log in to reply
 

425
Online

38918
Users

10688
Topics

101397
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.