Booting from SAN device 0x80 hang



  • Server
    • FOG Version: 1.4.4
    • OS: CentOS 7
    Client
    • Service Version: 0.11.12
    • OS: Windows 10 Education
    Description

    My workstations will not exit out of the ipxe boot. They image fine and will boot to windows if you have the BIOS set to boot to hard disk first. But it hangs at "Booting from SAN device x80 if I have the network boot first. I am currently testing on a HP Pro P3400 Series MT desktop. I have tried a couple different other models with the same result. I have tried all the different Host BIOS exit types.



  • Thank you for the quick response. I normally create my images using a virtual pc. This time I did not do that and forgot to check the bios settings. I did not even think about checking that. Thanks again.


  • Senior Developer

    @mclapper68 Yes. But Changing from SANBOOT to “Grub first windows” or “Exit” should work.

    Of course if the image was captured in UEFI mode, then the BIOS mode should fail to boot because BIOS requires an MBR on the disk, which UEFI mode would setup the disk in GPT mode. It wouldn’t know how to boot the device (put simply).



  • It is booting from BIOS mode. Would have creating an image booting from UEFI mode cause this problem? I think that is what happened.


  • Senior Developer

    Is your device actually booting in BIOS or UEFI mode?


Log in to reply
 

360
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.