Error when trying to capture a windows 10 image



  • First off it gets through a 900MB partition and just sits there for 5 mins, then it starts to go forward. It goes to reading super block and calculating bit map…please wait…ntfsclone-ng.c: used blocks count mismatch: 8232062 in header, 8232063 from readbitmap.

    I haven’t run sysyprep on the machine yet, just wanted to run it through this first incase something messed up and I needed to have a backup. Anybody have any ideas on that error?




  • Senior Developer

    @the_duke so safe to solve now?



  • @george1421 Ok, figured it out. I didn’t pay close attention to the computer after running chkdsk. It would reboot and try to start, but it would just boot up normal. Tried it on second image and it did actually run the chkdsk on reboot an I was able to capture then. But your right, I couldn’t find much of anything on that error either. When I scanned the drive with chkdsk, I did see an error about incorrect bitmap for a volume so that’s what it was



  • @the_duke dont forget to disable “fast start” into power options of windows before capture


  • Moderator

    @the_duke OK, can you take a second machine and install win10 on it. Don’t do anything more than just install win10. Just install win10, register with fog and capture.

    Also make sure that your firmware is up to date on these machines since they are off-lease units.

    There is not a lot of info out there on this error. FOG uses another open source product called partclone. Searching partclone and clonezilla I’ve only seen references to running check disk with the /f switch. And then the thread dies. But all indications are the issue is with the hard drive.

    I guess we should document here

    1. What hardware are you trying to deploy to?
    2. What SSD are you trying to deploy to model/mfg
    3. Is it sata or nvme
    4. Is the hardware in uefi or bios (legacy) mode


  • @george1421 I ran chkdsk and no errors. I also ran diagnostics on the system and no errors. I sysprep’d it and used that shutdown command, still the same error. These are new to us, off lease machines with brand new SSDs installed. So far I’m 0 for 2. I have the same machine with windows 7 installed with HDDs and no problem. I am assuming that I should be using the OS id for windows 10 correct.


  • Moderator

    @the_duke I’m still of a mind to think its something wrong with the source disk. Since you haven’t sysprep’d that system yet. Boot it back into windows and run a checkdisk on the C: drive. Also when you are ready to copy it with fog make sure you shut it down with keying this command into the command prompt shutdown -s -t 0 This will make sure the system is shutdown properly and powered off. The Windows shutdown command is not really a traditional shutdown, but more like an enhanced sleep. Partclone will detect this and warn you about it.



  • 0_1500600355408_rsz_screenshot_20170720-202915.png



  • What are the file attachment size limits again?


  • Moderator

    Having a clear picture of the error take with a mobile phone would really help with the context of the error. But just off the top of my head it sounds like the hard drive has sector issues (possibly bad). This is a physical issue that is being reported and has nothing to do with sysprep at this point.


Log in to reply
 

358
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.