Fog changes settings for the client devices



  • Server
    • FOG Version: 1.3.4
    • OS: Ubuntu 14.04 LTS
    Client
    • Service Version:
    • OS: Windows 10
    Description

    Dears,

    I installed fog server awhile ago and iam using its basic features.
    All I want is to capture an image from a thin client and throwing it to other devices (No need to register the other devices).
    What I did:
    I registered the thin client that we customize due to our needs, like some installations, disabling the firewall, editing the files that should be on all devices.
    After taking the image I deployed it to another device and it deployed successfully but the time was wrong, the firewall was enabled, and some file cant be edited unless copying them and deleting the old files.
    Where did I go wrong, while capturing or deploying the image

    Note:
    I used it before with thin client with windows 7 installed and every thing was good

    Image Captured Settings:
    Operating System: Windows-10
    Image Type: Single Disk- Resizable
    Partition: Everything
    Compression: 6
    Protected: unchecked
    Image Enabled: Checked
    Replicate: Checked

    Sorry for the long question and thanks



  • The problem is solved, My colleague used some system hardening from a procedure file and we didnt know exactly which was it, when we reverted the edits every thing worked, the edit was in registry.
    Thanks for your support



  • So this will only happen in windows 10? I believe windows 10 is similiar to windows 7, but windows 7 worked well while windows 10 didnt

    Answers to your questions:

    1. I just captured the image without sysprep, I just read about it and didnt really understand what it do and where to apply it.
    2. I didnt disable the UAC
    3. It is using OEM

    Can you please explain more about the sysprep or fogprep, and if there is any other solutions without using thes scripts?

    EDIT: Can enabling the write filter help in this situation?

    I work in an organization where we use thin clients for the users to connect to there desktops using citrix


  • Moderator

    Not to be a wise-guy, but your problem is Win10 not anything that has to do with FOG. Win10 ‘fixes’ thing for you that it feels need to be set.

    Some questions:

    1. Did you sysprep the reference image or just capture it?
    2. Did you disable uac before you captured it?

    If you sysprep’d the image and you are deploying a VLK based image (not OEM) you can use the setupcomplete.cmd batch script to reset some values back to what you want. Its not an ideal solution but it does work.

    I do have to ask you what are you using that thin client for? Just RDP? If so there may be better alternatives for you.


Log in to reply
 

372
Online

38976
Users

10712
Topics

101675
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.