Upgrade from 1.3.0 to 1.4.2



  • Server
    • FOG Version: 1.3.0
    • OS: Ubuntu 14.04
    Description

    Tried going from 1.3.0 to 1.4.2 this morning but get error saying"

    adding needed repository failed. Has the upgrading method changed? I still use
    cd /opt/foginstall; svn up; cd bin; ./installfog.sh



  • Said it couldn’t resolve the URL’s. We recently dropped our DC it was pointing to. So I edited the interfaces file to an updatde DNS IP. So basically, it was DNS, mixed with a DUH moment on my side. Thanks for pointing to the log file to shine my stupidity :) (-‸ლ)


  • Moderator

    @adukes40 in the …/bin directory same as where the installfog.sh script is. There should be an error log directory. Look in that directory for one of the error logs that has 1.4.2 in it. Review the end of that log. It should tell us the name of the missing repository.


Log in to reply
 

464
Online

39209
Users

10856
Topics

103336
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.