Downloading binaries needed....... Failed



  • Server
    • FOG Version: latest (1.4.x)
    • OS: Ubuntu 17.04 netinstall
    Client
    • Service Version: latest
    • OS: Win 7 pro x64
    Description

    Hi,

    I try to install fog on a Ubuntu server 17.04 but every times i try i’ve got this :0_1496144524992_install_error.JPG
    Is that because fog does not support version 17.04 of ubuntu ?

    Thanks



  • @george1421 Indeed it works. Thanks a lot


  • Moderator

    @educapole If you define the proxy server settings then you can install from command line. For Centos I add these to my /etc/bashrc file.

    export http_proxy=http://<proxy_ip>:<proxy_port>
    export https_proxy=http://<proxy_ip>:<proxy_port>
    export ftp_proxy=http://<proxy_ip>:<proxy_port>
    export noproxy=<fog_server_ip>
    

    Then log out and back in to get these settings into your profile (or just copy and paste them into your current session).



  • Yes i’m behind a proxy server. Here the last lines of the log file :

    ii  php7.1-gd      7.1.5-1+deb.sury.org~zesty+2 amd64        GD module for PHP
    ii  php7.1-json    7.1.5-1+deb.sury.org~zesty+2 amd64        JSON module for PHP
    ii  php7.1-ldap    7.1.5-1+deb.sury.org~zesty+2 amd64        LDAP module for PHP
    ii  php7.1-mbstring 7.1.5-1+deb.sury.org~zesty+2 amd64        MBSTRING module for PHP
    ii  php7.1-mcrypt  7.1.5-1+deb.sury.org~zesty+2 amd64        libmcrypt module for PHP
    ii  php7.1-mysql   7.1.5-1+deb.sury.org~zesty+2 amd64        MySQL module for PHP
    ii  php-gettext    1.0.12-0.1   all          transitional dummy package for php-php-gettext
    ii  tar            1.29b-1.1    amd64        GNU version of the tar archiving utility
    ii  tftpd-hpa      5.2+20150808-1ubuntu3 amd64        HPA's tftp server
    ii  tftp-hpa       5.2+20150808-1ubuntu3 amd64        HPA's tftp client
    ii  unzip          6.0-20ubuntu1 amd64        De-archiver for .zip files
    ii  vsftpd         3.0.3-8      amd64        lightweight, efficient FTP server written for security
    ii  wget           1.18-2ubuntu1 amd64        retrieves files from the web
    ii  xinetd         1:2.3.15-7   amd64        replacement for inetd with many enhancements
    ii  zlib1g:amd64   1:1.2.11.dfsg-0ubuntu1 amd64        compression library - runtime
    Entrez le nouveau mot de passe UNIX : Retapez le nouveau mot de passe UNIX : passwd : le mot de passe a été mis à jour avec succès
    Failed to stop FOGMulticastManager.service: Unit FOGMulticastManager.service not loaded.
    Failed to stop FOGImageReplicator.service: Unit FOGImageReplicator.service not loaded.
    Failed to stop FOGSnapinReplicator.service: Unit FOGSnapinReplicator.service not loaded.
    Failed to stop FOGScheduler.service: Unit FOGScheduler.service not loaded.
    Failed to stop FOGPingHosts.service: Unit FOGPingHosts.service not loaded.
    Failed to stop FOGSnapinHash.service: Unit FOGSnapinHash.service not loaded.
    Failed to stop FOGImageSize.service: Unit FOGImageSize.service not loaded.
    Synchronizing state of mysql.service with SysV service script with /lib/systemd/systemd-sysv-install.
    Executing: /lib/systemd/systemd-sysv-install enable mysql
    ● mysql.service - MySQL Community Server
       Loaded: loaded (/lib/systemd/system/mysql.service; enabled; vendor preset: enabled)
       Active: active (running) since Tue 2017-05-30 13:36:12 CEST; 2s ago
      Process: 42307 ExecStartPost=/usr/share/mysql/mysql-systemd-start post (code=exited, status=0/SUCCESS)
      Process: 42298 ExecStartPre=/usr/share/mysql/mysql-systemd-start pre (code=exited, status=0/SUCCESS)
     Main PID: 42306 (mysqld)
        Tasks: 28 (limit: 19660)
       Memory: 172.2M
          CPU: 312ms
       CGroup: /system.slice/mysql.service
               └─42306 /usr/sbin/mysqld
    
    mai 30 13:36:11 0601863Z-FOG systemd[1]: Starting MySQL Community Server...
    mai 30 13:36:12 0601863Z-FOG systemd[1]: Started MySQL Community Server.
    ERROR 1396 (HY000) at line 1: Operation ALTER USER failed for 'root'@'127.0.0.1'
    

  • Developer

    @educapole Are you behind a proxy server? You should find install error log files in your install directory, sub directory ~/fogproject/bin/error_logs/ in your case… Please upload those so we can have a look!


Log in to reply
 

502
Online

38916
Users

10685
Topics

101346
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.