FOG 1.4.0 and PhP 7.0



  • There were discussions a long while ago about the merits of using PHP 7.0 over the default 5.6 that is installed with FOG . Has any consideration been given to having the FOG installer installing 7.0 instead of 5.6?



  • Cool. Installing it post-fact was never an issue, it just felt curious that 7.0 wasn’t installed by default after the conversations about how much better it made things.


  • Senior Developer

    So I corrected the functionality (or hopefully so) in the working branch.


  • Senior Developer

    For Ubuntu, it already does this automatically.

    For Redhat, you need to install the repo that will allow you to install php 7. Remi repository does this for you, and I think you could do this by setting the ‘repos=’ variable in /opt/fog/.fogsettings to 'repos="remi,remi-php7"'


Log in to reply
 

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.