@sascha735 If you installed FOG using the git method, switch to the dev branch and reinstall fog. That will put you on a prerelease version of 1.5.8 that does support Centos 8 and Debian 10.2 (I think). cd /root/fogproject git checkout dev-branch git pull cd bin ./installfog.sh That should put you on version 1.5.7.85 (or later) When FOG 1.5.8 is released (should be some time later this month) you will then need to do the following to switch back to the master branch. cd /root/fogproject git checkout master git pull cd bin ./installfog.sh