I have a feeling that the way I’m going about installing the latest trunk might be causing the issue.

I’m using a Dell Optiplex 3010 as the fog sever that only has one NIC and intend to put the system on a network that has not internet connectivity.

When I install fog 1.2.0 (which works for some reason) I’m switching between DHCP and manual Ethernet configurations throughout the process to complete the install.

Example: I’ll set a manual Ethernet configuration of etc, start the fog installation and choose my settings, then since the install reaches out to the internet during installation I’ll switch it to DHCP to grab and install the files. When it wants me to update the schema I’ll put it back to manual to do that until the install completes.

It’s a dumb method I know, but works for 1.2.0 and what I have.

I’m trying the same thing for trunk and I guess this method I’m trying doesn’t work with it.

I’ve ordered a second NIC for this 3010 and will attempt to install it without screwing with the Ethernet settings during install to see if it will proceed correctly this time.

I’ll report back when the NIC arrives and I attempt to install Trunk again.