I’ve found the issue and the resolution: https://bugzilla.redhat.com/show_bug.cgi?id=1582672 support for TCP wrappers isn’t compiled in vsftp binaries found in SLES and Redhat. The installer must be modified to not output tcp_wrappers into the vsftpd.conf This has resolved this issue in SLES. I’m guessing ntcp_wrappers=$tcpwrappers\n$seccompsand is configured to output disabled if certain versions redhat? but that didn’t trigger for SLES Thanks very much for your help @Sebastian-Roth