Setup fog with networkdrive as image store



  • current setup
    pc1 ubuntu fix fogserver running 192.168.1.145 -------------------------------------| router 192.168.1.1-www
    pc2 dhcp win 7 -----------------------------------------------------------------------------------|
    network drive 192.168.1.149-----------------------------------------------------------------|
    pc3 wireless dchcp win 7----------------------------------------------------------------------|

    cannot find correct setup fog to use networkdrive to store images —keep getting failed to connect to networkdrive
    network drive is lacie 2T fix address 192.168.1.149
    when i try with ubuntu no problem-roamed forums and internet not clear what is wrong

    • i do not get fog to connect with network drive

    I would appreciate if somebody could shed some light to my problem:)



  • [quote=“dvlsg, post: 5183, member: 1186”]Hmm I’m a little confused, but from what I can make out it almost sounds like a permissions issue. Have you checked the folder permissions and ownership?

    Also, is it actually a storage node? I don’t use any nodes other than the default, but my understanding is that storage nodes are stripped down, but actual installations of FOG which point back to the master server – more than just a network drive.[/quote]

    the thing is - old computer running ubuntu with fog - hd only 160G
    i have networkdrive with 2Tb which i want to use as main storage for the images
    i do not seem to get the settings of the storage node of the networkdrive correct in fog -keep getting connection failed
    with ubuntu i can go write and read on networkdrive but not with fog



  • Hmm I’m a little confused, but from what I can make out it almost sounds like a permissions issue. Have you checked the folder permissions and ownership?

    Also, is it actually a storage node? I don’t use any nodes other than the default, but my understanding is that storage nodes are stripped down, but actual installations of FOG which point back to the master server – more than just a network drive.



  • [quote=“dvlsg, post: 5154, member: 1186”]What type of filesystem is the network drive using? And when does the error occur - when you try to attach the network drive to your server, or when fog tries to automatically store an image on it?[/quote]

    ntfs la cie networkdrive myspace login and password fix ip
    i can connect with ubuntu to networkdrive
    most likely i do not get the settings of the storage node right
    login should it be
    ip networkdrive 192.168.1.149
    folder ? //192.168.1.149/NetBackup/Myimages
    login login networkdrive
    password pswrd networkdrive

    i tried also with fog login password nok



  • [quote=“dvlsg, post: 5154, member: 1186”]What type of filesystem is the network drive using? And when does the error occur - when you try to attach the network drive to your server, or when fog tries to automatically store an image on it?[/quote]
    storage device ntfs network lacie myspace options ftp sftp userlogin and password
    Sorry for the late reply.

    I can add the storage device but when I test it failed to connect on mainpage fog. I can access the network drive with ubuntu but not with webmpage fog. Maybe i do the setup of the storage node wrong.
    tcp 1492.168.1.149 and then the folder tried several things but to no avail
    [URL=‘http://fogproject.org/forum/file://\192.168.1.149\Netbackup\Myimages’]\192.168.1.149\Netbackup\Myimages[/URL]
    login =login network drive password networkdrive
    tried also login and password fog but is not logical because login is also required for networkdrive.



  • What type of filesystem is the network drive using? And when does the error occur - when you try to attach the network drive to your server, or when fog tries to automatically store an image on it?


 

381
Online

41.5k
Users

12.0k
Topics

113.5k
Posts