Cannot access fog/management



  • Sorry, but I have been reading for hours. My fresh install of Kunbutu (16.04.2) with FOG 1.3.4 loads blank page when I go to my address of http://10.0.0.93/fog/management

    Can someone point a newbee to the docs that might help me. I tried it on a VM first and now a PC install (both fresh).

    Thanks in advance for helping me get started. I am lost.

    Matt



  • I had the same issue. For me, the problem was solved by manually creating the fog database and the fog user, and then rerunning the installer. We have a few fog servers and have always used the same mysql password, which is not blank. I don’t know if that’s what caused the failure of the db creation, but I figured I’d mention it, since the default suggestion on the installer is to use a blank password. Also, we are trying to use https, so I ran the installer with the “-S” option.

    I hope this solves your issue - though given the recommendation from the developers to use trunk, it’s probably best to do that.



  • @Tom-Elliott
    Tom, Thank you. Trying it now.
    Matt


  • Senior Developer

    I’d recommend installing the latest RC rather than the “stable” listed 1.3.4.

    There are some strangeties with Ubuntu and FOG 1.3.4 that appear to have been fixed in the RC versions.



  • apache log?
    try to rerun the installer, does it help?

    Regards X23


Log in to reply
 

377
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.