FOG 1.3.5 RC 11


  • Senior Developer

    @URfog When did you update last?



  • SERVER

    FOG Version: 1.3.5-RC-11
    OS: Debian 8.7

    CLIENT
    OS: Windows 10

    I am experiencing the same trouble while capturing my image


  • Senior Developer

    Have you, by chance, updated this morning?

    Would you mind giving it a shot?

    I added in a few last minute changes late last night as I found some other mathing errors.

    I can tell you all, i’m not trying to draw this issue out any longer than necessary, I’m trying to perfect the resize process in whole. Why I can’t replicate as simply as some of you guys seem to be able to is beyond me.

    Maybe somebody here has some formula’s to share about disk geometry, overlap protection, and overall minimizing->expanding assistance that might prove useful here?



  • Just to exclude that the problem isn’t on my drive I’ve tried imaging with "Multiple Partition Image - Single Disk (Not Resizable) and the second partition (the normal 😄 drive) is properly recognized as NTFS.

    I assume something is going wrong with the resize-process, resulting in Partclone not recognizing the 2nd partition properly. As a result it does not recognize the filesystem (should be NTFS, but is set to “raw”) and also does not recognize the size properly (my partition could be resized to roughly 20 Gb, after resize it is a 1.2 Gb. raw)



  • @Tom-Elliott I am. I took the screenshots on RC10 at work. The same error occured on RC11 too, which i a tested at home.



  • Im running FOG 1.3.5 RC11 - but I got the exact same problem as described by david77.

    When I’m trying to image a Windows 10 drive the resizing etc all goes well. Eventually Partclone will image the first (500 Mb.) SYSTEM RESERVED partition and recognizes it as a NTFS partition. The second partition (the normal 😄 drive) is not properly recognized as NTFS - the file system is set to raw as shown in the screenshot of david77.

    I’m not sure what is happening exactly, but I do know the File system: raw is not correct, this should be NTFS. the Device Size is not correct too, the partition should be a lot bigger.


  • Senior Developer

    @david77 you’re not on RC 11



  • @Tom-Elliott Hi,

    the Partition size of Windows 10 has 12 GB of data. partclone only clones 1.2 GB. I doesn’t stop at 10 %. It says the Partition only has 1.2 GB.

    Before partclone shows up there is the information with testing Partition resizing. That Information is correct with the System partition. But the text says that the boot partition test says that the boot partition could be resized to 380264 k. You said the boot Partition would not bet resized. The text implies something other.

    If you want i can upload 2 sreenshots which show the problem.

    David0_1488875896001_0.jpg 0_1488875903285_1.jpg


  • Senior Developer

    @david77 Can you please clarify?

    Partclone is showing 1.2GB and capturing that much, or are you refering to the actual size on the server?

    Is there a problem with the image after capturing? I’m still trying to workout what’s causing some of the resize issues, but I can’t tell, from your message here, if you’re just asking if an image size of 1.2GB is okay, or if there’s actually some issue with capturing and deploying the image.

    The boot partitions, under current init’s no longer “resize” init’s by detecting if they’re “System_Reserved” or “Recovery” types, which most windows systems are. if the image was captured prior to this, this is likely the problem even on deploys.

    Sorry if I seem to be missing something here, just really need some clarity.



  • I have a problem and don’t know if it is an error especially of 1.3.5 RC’s.

    Capturing an image of Windows 10 with single partition resizable results in fog taking an resized image of boot partition. The system partition is 12 GB in size and fog displays it resizable with 9 GB. But it records only 1.2 GB of it and partclone says 1.2 GB would be 100 %. The error occured in RC 10 and 11. I use Hyper-V with dynamical vhd’s for testing. Multiple partitions ran fine.

    If not excuse me. A solution would be really nice.


  • Senior Developer

    I’m already aware and have literally just pushed up a new init that should address this again.

    Please re-run the installer and it should do the expanding again.



  • Reimaged a PC today using RC11 and OS partition did not expand to fill the drive. Image was created on either RC9 or RC10.


Log in to reply
 

470
Online

6.6k
Users

14.0k
Topics

132.2k
Posts