Windows doesn't start after deployment 0xc0000098



  • Hi

    I’m new to the forum and I have an issue which i can’t seam to get my head around.

    I am running fog 0.32 and it works like a charm until now. In my setup there are 3 types of machines I wanted to clone to a lot of other machines. Like always: Install updates, sysprep, upload, deploy. It worked fine for one of the three. The only difference is the I resized the partitions in windows.
    The other two systems are getting the same error with different files in the message. One of them msisadrv.sys 0x0c0000098 error in Windows 7 bootloader the other system a different .sys file.
    So far i can confirm that the partition table after deployment is set right on the receiving machine, just like on the original. I can mount the partition and read all the files. Puzzeling is, that if i change back to an earlier backup it works just fine. By the way the original machine works like a charm after sysprep, so i think no fault here.

    Any ideas, suggestions and comments are really appreciated.

    Regards,



  • I can now confirm that the problem has nothing to do with fog. A few testruns later it seems sysprep or some other think did it. A direct copy from original to target was successful. Even running sysprep afterwards was successful.

    I am stumped. Any ideas?


Log in to reply
 

445
Online

38941
Users

10697
Topics

101497
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.