Host didn't reboot after registeration, capture and deploy



  • Server
    • FOG Version: 1.3.0-RC30
    • OS: Ubuntu 16.04
    Client
    • Service Version: latest
    • OS: Windows 7
    Description

    Host didn’t reboot after registeration, capture and deploy. After registration, the host showed “Rebooting system as task is completed” and just hung there, got same result after image capture and deploy. I have to press the power button to shutdown manually.

    Is this related to kernal version? Currently it is 4.8.11, and I also tried 4.8.1.

    The host has Win7 installed, and didn’t see such issue.



  • I tried a few kernels and confirmed the issue is related to kernel version, kernels older than 3.14 worked in my host.

    The exception might be an exception… I could not reproduce it.


  • Senior Developer

    @Maorui2k I highly doubt this is a kernel version issue (in the sense that this doesn’t happen to all of your machines). My guess this only happens on one type of machine?



  • Confirmed kernel version issue, I changed kernel to 3.0.1 and it’s fine now.



  • If the deploy failed, like “checking mounted filesystem(?)” failed, the reboot is ok.


Log in to reply
 

516
Online

39008
Users

10722
Topics

101856
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.