Image Definition File not being created



  • My FOG Server has been giving me fits for the last few weeks. I have managed to solve all the problems up to now.

    A couple of days ago I went to upload an image, and it worked fine. The next day, without having changed anything (I asked everyone in the office, and their response was also no) it decided to give me TFTP errors. Finally tracked down that issue, it had to do with passwords. I changed them all according the directions on the FOG wiki, and was able to upload my image no problem.

    Then, yesterday, I went to upload another image and it fails saying that it can’t move the temp file to the image definition. I checked permissions and all was good, but I noticed that the image definition I created wasn’t there. I have since tried creating another, re-rechecking read/write permissions on the /Images folder etc… and it all looks good, the image definition just never changes.

    I am assuming it has something to do with my changing passwords and not getting something right, but I don’t know where to start looking. Anyone have any ideas?



  • Another issue may be disk space. I ran into that only today. Check that you have enough free space on the server to upload a new image to.

    Tom


Log in to reply
 

346
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.