• I recently had to rerun the FOG install because I accidentally deleted my tftpboot folder. Since I did this and then installed the newest kernel (3.3.3), I have strange video resolution problems. Well, FOG still works, but for some reason when I go beyond the first FOG boot menu, when the next Linux steps load (Quick Image, Full Registration, etc.), the video resolution sets itself really high. This is only a problem if I’m on a computer with an older monitor that can’t handle the resolution, but it’s strange that it never happened before. In the FOG settings the resolution is set to 1024x768, but it’s definitely switching to something higher than that.

    I’m getting the following errors during the load of “Quick Image” or “Full Registration”.

    drm/i810 does not support SMP
    drm/i915 can’t work without intel-agp module

  • Well, I tried a couple different values on the vga= arguments, but nothing made any difference until I reverted to the v3.1-rc8 Core Kernel (I’ve never been able to get the v3.2.4 kernel to install).

  • Thanks afmrick, I’ll give that a shot.


  • You could add “[B]vga=771[/B]” as a Kernel Argument for each host or as a global setting under [B]Other Information > FOG Settings > General Settings > FOG_KERNEL_ARGS[/B] to force it to 8-bit 800x600. For other settings see [url]http://en.wikipedia.org/wiki/VESA_BIOS_Extensions#Linux_video_mode_numbers[/url]

    …or try different kernels until you find one that makes all your clients happy.