Fogprep, PXE and USB storage questions



  • Hi all, new to these forums. Installed the latest Ubu7ntu and latest Fog on a Dell server, everything server side seems well and all, having some issues on the Client side.

    Firstly, installed the Fog client file, no problems. Ran the Fogprep, but it gave me an error, roughly to the effect of access to registry denied. Logged in as the administrator on this account. Not sure why its not going. Maybe try"run as administrator"?

    On a separate area, booting to PXE errors out with “file not found” errors, and I’ve tried just about every website that had info on this, followed those steps to try and fix it. DHCP server is a Win 2008 R2 server, DHCP not configured on the fog server, obviously. I’ve tried everything from changing the path for the ftproot folder, and so on.

    Lastly, I’m trying to use a 1 TB USB drive attached to the fog server as the storage space. I followed all the steps on redirecting the locations of the storage space, and now it says “no error, but disk…” on the fog admin home page.

    Couple weeks till imagining needs to begin, while school’s out. Help is appreciated! Thanks!


Log in to reply
 

410
Online

39184
Users

10832
Topics

103133
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.