NFS not working on 10.04 LTS



  • Any help greatly appreciated. Am really pulling my hair out and have machines that desperately need imaging.
    In a previous post I noted that I was able to get Fog upload working if I installed .29 then upgraded to .32 - on a virtual machine. It all worked without me having to adjust anything. IT JUST WORKED.
    That machine was just a trial and did not have space for the images I need, so I did the same install on a DELLR610 standalone machine, BUT NOW THE NFS CONNECTION NO LONGER WORKS, and I havent been able to figure out why.
    My exports file is as per instructions, I have restarted the nfs-kernel-server service and it says OK.
    I ran a debug upload from a client and when I type in the mount command, it says connection timed out.
    If I type showmount -p “serveripaddress” on another ubuntu machine, then it shows me the two directories are exported correctly, but I cannot connect to them. I have checked that IPtables is not running and I have disabled ufw.
    Please, does anyone have any ideas what I do next.


Log in to reply
 

458
Online

39176
Users

10821
Topics

102960
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.