Problem uploading a multiboot machine ?



  • Hi everyone,

    I’ve been working on a build for a laptop (Toughbook CF19 Mk5) which has a 320Gb hdd split into 4 partitions:

    • Boot partition 200Mb
    • Two Windows XP + SP3 partitions, both approx 90Gb in size
    • One Windows 7 + SP1 which takes up the remainder of the hdd space.

    I’m using the windows 7 boot manager along with EasyBCD to provide the boot time selection and it all seems to work nicely, allowing multiple O/S’s to host software applications which don’t coexist happily together.

    I’ve tried to upload an image from this machine to my FOG server (Fog V0.31 on Ubuntu 10.04LTS, using the 3.4 kernel that Astrouga has kindly provided on the forums. I’m using single disk / multiple partition (not resizable) and initially set the host O/S type to Windows 7.

    Fog can see all the partitions and uploads the boot partition without issue, however the other three partitions all error out with a ‘segmentation fault’. I’ve tried using XP / Windows (other) and Other as O/S type and I’ve tried the 3.3 and default kernel too but it just won’t play nicely.

    I’ve found that Acronis Trueimage can create an image OK to an external USB hdd but i’d rather use FOG.

    Any ideas gratefully received. Thanks :-)

    Robin


Log in to reply
 

369
Online

38719
Users

10548
Topics

99848
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.