Toshiba Satellite C650D cannot fog



  • We have a mobile lab of Toshiba Satellite C650D laptops with Win 7 on them. I am trying to upload the image for them but it keeps failing. I am trying different kernels but have yet to find a working one.

    The kernel that make it the farthest is kernel 2.6.35.3-PS. The upload starts but when it gets to the second partition it freezes at 12-18%.

    Any help would be greatly appreciated.



  • quote=“Gorosoki, post: 4981, member: 1248”]I deployed an image with the bzimage34 kernel and it finished after about 4 hours. The Windows 7 image didn’t deploy right. Window repair tried to fix it, but it couldn’t. Any suggestions?[/quote]

    How do you have the rest of your image definition set up? Try setting the image type to “Multiple partiton - single disk(not resizable)”, even if it is only 1 partition.

    Is this a clean install of Win 7 or an OEM install? I’d take one of the spares and install windows 7 from scratch (removing the 100 MB partition). No apps or patches. Just try to upload and deploy. If it works, you can be sure that FOG is working with your hardware and you can focus on your partition/filesystem.

    Sounds like this is unlikely to help, but here is a 3.4.5 kernel. I used it the other day and it works fine on my systems:
    [SIZE=2][COLOR=#0060e0][url]http://www.filedropper.com/bzimage34_1[/url][/COLOR][/SIZE]

    astrouga



  • I deployed an image with the bzimage34 kernel and it finished after about 4 hours. The Windows 7 image didn’t deploy right. Window repair tried to fix it, but it couldn’t. Any suggestions?



  • I tried the latest kernel again and it froze again. The last two lines I see are:
    [1491.376393] “echo 0 > /proc/sys/kernel/hung_task_timeout_secs” disables this message.
    [2099.108197] INFO: rcu_sched detected stalls on CPUs/tasks: { 1} (detected by 0, t=77404 juffies)
    (if you need more just let me know)
    When the upload worked I used the kernel bzimage34 (thanks), I just thought I would try the default again for the deploy and for the record this is a Window 7 install I’m working with.



  • Great. Let us know if you can deploy the image.

    –astrouga



  • I believe the upload worked, it took a really long time. I am running a debug on the deploy now. Thanks



  • Are there any errors? Also, have your tried running a defrag and chkdsk on the partitions a few times before you start the upload process?

    I guess you’ve tried updating the BIOS already?

    Here is a 3.4 kernel I built last week. Use the “Download this File” link. Let me know if it works.

    [url]http://www.filedropper.com/bzimage34[/url]


Log in to reply
 

424
Online

38969
Users

10712
Topics

101664
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.