Hard disk not found



  • I’m managing about 250 computers, I recently installed FOG on a machine and got it working, Fog is working except for a bunch of Fujistu seimens Esprimo P2550, when I try to preform a full inventory and registration it tell me “hard disk not found!” I changed the hadd from AHCI to sata and stat controler mode from enhanced to compatible but still have the same message. can anyone help me ??



  • I Updated the kernel by putting the bzImage in the right place /tftboo/fog/kernel when what happend with the 3.4 and the 3.3 is that it causes computer to restart when try to go for inventory.



  • [quote=“astrouga, post: 3769, member: 907”]An older kernel might work. Also, I just compiled a 3.4 kernel. You could give it a try and let me know if it works or not. Click “Download this file” here:
    [url]http://www.filedropper.com/bzimage34[/url]

    Also, what is the manufacturer and model of your hard drive?[/quote]

    the hard disk is not the reason, I installed a hard disk from a computer model that worked with the fog. I’m pretty sure that the motherboard is the cause of this, at the same time I found no newer version of bios. I’ll try update the kernel or use an older version. many thanx



  • [quote=“krow, post: 3768, member: 1206”]thanx for your answer, I felt like no one can help me for a while :). actually I have the [SIZE=13px][FONT=Ubuntu][COLOR=#333333]Kernel - 3.3.3 Core, do you think that an older kernel can work ?? i’ll also try update the bios. many thanx [/COLOR][/FONT][/SIZE][/quote]

    An older kernel might work. Also, I just compiled a 3.4 kernel. You could give it a try and let me know if it works or not. Click “Download this file” here:
    [url]http://www.filedropper.com/bzimage34[/url]

    Also, what is the manufacturer and model of your hard drive?



  • thanx for your answer, I felt like no one can help me for a while :). actually I have the [SIZE=13px][FONT=Ubuntu][COLOR=#333333]Kernel - 3.3.3 Core, do you think that an older kernel can work ?? i’ll also try update the bios. many thanx [/COLOR][/FONT][/SIZE]



  • Have you tried using a different kernel for those? I think you can still see kernel options via FOG. Try: WebUI > Other Information > Kernel Updates >Published Kernels

    Also, a long shot, but people often report machines work after they update the BIOS.



  • I am having the same problem with Fujistu seimens Esporimo P2520 knowing that it’s corecltly working for P2510.


 

492
Online

41.5k
Users

12.0k
Topics

113.4k
Posts