Image upload error



  • I have a new Win7 build for a new deployment and even though this has worked before, I’m getting an error on the upload that says “Unable to move image” this error is followed by the temp name Fog gives it before it FTP’s it to it’s final resting spot. Oddly enough, I can upload our other Win 7 builds, just not this one. Might there be an issue with the Win 7 load? Thanks to all who reply.



  • I do see both the 100 MB and the other partition. I selected Multiple partitions, not resizeable and I ran tests with the other options except RAW and those failed as well. I’m thinking that there is something odd about the way the tech built this one because I can’t use CloneZilla live on it either. I think I’ll reload the drive and try to upload it again. It’s easy enough to do. Thanks for posting.



  • What options do you have selected for the image definition? I can’t remember where fog 0.32 stores the OS type(should be windows 7) and image type definitions (multiple partition, single partition, raw image, …). What do you have selected for those? Also, is there anything different about this particular image? Do you have the 100MB Windows partition on it?


Log in to reply
 

470
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.