Unable to update svn



  • Hello,
    my config: Running Version: 7931
    I’m trying upgrade svn version but getting error during installation:

     * Backing up user reports.....................................Done
     * Stopping web service........................................OK
     * Setting up Apache and PHP files.............................OK
     * Testing and removing symbolic links if found................OK
     * Backing up old data.........................................OK
     * Copying back old web folder as is...........................OK
     * Ensuring all classes are lowercased.........................Failed!
    
    

    Regards



  • @Tom-Elliott thanks for suggestions.
    Yesterday I mess up with $LANG variable. Back to en_US.UTF-8 resolve issue.
    Thanks again.


  • Senior Developer

    I’ve never heard of any issues lowercasing files. I didn’t change the installer either.

    So maybe looking at the installation directories error_log for the one currently installing can provide us some information?



  • @Tom-Elliott
    here is my df -h output
    0_1464696992185_fogdf.png
    I think there is enough space.


  • Senior Developer

    Please check your root disk space.


Log in to reply
 

418
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.